The third administration: Welcome, dev & issue reports

User avatar
WorldisQuiet5256
karma portal traveller
Posts: 5624
Joined: 03 Dec 2012 17:56
Location: 966 - Quiet Rooms - WiQ

Re: The third administration: Welcome, dev & issue reports

Post by WorldisQuiet5256 »

Ancient Crystal wrote:
17 Dec 2020 19:23
Oh, screenshot? Nothing wrong on my end.
It use to be light blue. Pastel Blue, I don't know.
Edit: Uhhh....I just step away from this forum by closing the tab and open a new one. Now everything fix.
Screen Grab to prove I'm not crazy.

Image
WHERE DO WE COME FROM
WHAT ARE WE
WHERE ARE WE
GOING
User avatar
Jatsko
karma portal traveller
Posts: 5960
Joined: 26 May 2014 11:20
Contact:

Re: The third administration: Welcome, dev & issue reports

Post by Jatsko »

Other people don't seem to be having this problem; AC checked on the fan Discord and no one else is reporting it, so I wonder if something's wonky with your cache for the site or something. Maybe refresh the cache? Also I'd imagine that if your internet connection was really really slow then the background image might take a while to load, but that seems to be a stretch
User avatar
Ko9
wisdom crystal finder
Posts: 2116
Joined: 11 Aug 2016 13:20

Re: The third administration: Welcome, dev & issue reports

Post by Ko9 »

Unrelated: Should we rename the movie board to movies and series?
User avatar
Ancient Crystal
subnet notes finder
Posts: 909
Joined: 18 Dec 2012 14:47
Location: "Of Empathy" Core section

Re: The third administration: Welcome, dev & issue reports

Post by Ancient Crystal »

Sure, done.

Jatsko, thank you for filling WiQ in. WiQ, indeed I'm not getting any other reports about this error, so I would propose trying to clear cache, use another browser, trying incognito mode and so forth.
Meet the new boss, same as the old boss, if the old boss had been an octahedron, which they weren't.
User avatar
Sublevel 110
layer restorer
Posts: 16203
Joined: 11 Dec 2012 20:23

Re: The third administration: Welcome, dev & issue reports

Post by Sublevel 110 »

Pleeeeeeeeease, someone, fix forum search. D:
I need it right now for submachine studying...

Maybe I can help with something.
User avatar
Ancient Crystal
subnet notes finder
Posts: 909
Joined: 18 Dec 2012 14:47
Location: "Of Empathy" Core section

Re: The third administration: Welcome, dev & issue reports

Post by Ancient Crystal »

Yes, sorry about the (ongoing) delay. Status is still that I know how to fix it, but the fix is a potential security issue. Right now I'm also in the middle of finals (conveniently placed after the holidays, not before), but I'll try to get around to it the moment they're done (in seven days).
Meet the new boss, same as the old boss, if the old boss had been an octahedron, which they weren't.
User avatar
Sublevel 110
layer restorer
Posts: 16203
Joined: 11 Dec 2012 20:23

Re: The third administration: Welcome, dev & issue reports

Post by Sublevel 110 »

of course, take your time.
User avatar
Sublevel 110
layer restorer
Posts: 16203
Joined: 11 Dec 2012 20:23

Re: The third administration: Welcome, dev & issue reports

Post by Sublevel 110 »

Thank you for my new role status, btw! ^^

Though, since my ultimate goal of all time, after escaping from submachine, was its destruction, I doubt I will be good at job of layer restorer...
User avatar
Ancient Crystal
subnet notes finder
Posts: 909
Joined: 18 Dec 2012 14:47
Location: "Of Empathy" Core section

Re: The third administration: Welcome, dev & issue reports (downtime scheduled for 2021-02-09 18:00 to 20:00 UTC)

Post by Ancient Crystal »

Good news - I finally figured out a way to verify the new certificate for the server package manager, meaning I can - at last - proceed with the version upgrade.

To facilitate the upgrade I'm scheduling downtime from 18:00 to 20:00 UTC on 2021-02-09.
Meet the new boss, same as the old boss, if the old boss had been an octahedron, which they weren't.
User avatar
admin3
Site Admin
Posts: 22
Joined: 01 Jan 1970 01:00

Re: The third administration: Welcome, dev & issue reports

Post by admin3 »

Upgrade complete. Forum is now running phpBB 3.3.3.

In the little testing I've been able to do it appears that, as a result, search is finally consistently functional, so that's a plus.

The downtime went over the 20:00 UTC deadline by 10-15 minutes because of an unexpected issue, in the end, it seems the .zip-file I downloaded had somehow lost a few crucial files. No idea how this happened, and it obviously took a while to identify. I've since been able to compare against a confirmed intact phpBB .zip and it seems I've found and fixed all the missing files, but please let me know if something seems wrong or isn't working.
Admin account of Ancient Crystal, current forum host.
Post Reply