Page 116 of 119

Re: Forum's Website Development & Bugs & Problems Reporting

Posted: 10 Oct 2019 10:31
by Sublevel 109
Very good topic for discussion indeed.

I have a doubts how to consider such platforms like Discord where you have to get invitation to get Mateusz's related info from it. From one side, it can be considered as some kind of closed private chat. But from other side, as I see it now, I can consider it as some kind of main community forum, and only forum (not counting his video channels, patreon accounts and social network sites) where Mateusz post valuable info about is projects, and where he can comment our off-topic discussions and join them, all like in old days here on forum. Plus, personally, I got invitation by sudden, after posting one submachine related video, so literally you can be invited to "closed" Discord very easily I think. :|

So, I think, taking Mateusz's posts about his projects and post them for public is fair, so, with hiding other users' personal info in messages or settings would be just fine.

Re: Forum's Website Development & Bugs & Problems Reporting

Posted: 10 Oct 2019 12:34
by Vortex
I agree with you three, you said everything already.

Re: Forum's Website Development & Bugs & Problems Reporting

Posted: 31 Oct 2019 01:33
by Jatsko
postreply.png
postreply.png (27.25 KiB) Viewed 659 times
Started about a day ago, no zoom enabled or windowed mode used. Not sure what's up.

Re: Forum's Website Development & Bugs & Problems Reporting

Posted: 31 Oct 2019 08:20
by Vortex
It's also happening to me for a long time now, sadly I have no idea how to fix it :/

Re: Forum's Website Development & Bugs & Problems Reporting

Posted: 31 Oct 2019 10:55
by Sublevel 109
I think I don't have such a problem...
What browser do you use?

Re: Forum's Website Development & Bugs & Problems Reporting

Posted: 31 Oct 2019 11:45
by Vortex
Chrome

Re: Forum's Website Development & Bugs & Problems Reporting

Posted: 31 Oct 2019 12:12
by Sublevel 109
I see...

html entity of "space",

Code: Select all

 
that makes space between reply buttons for some reason works in Chrome differently.

Can you edit forum template, Vortex? Edit it and add some margin or padding styles to reply button?

Re: Forum's Website Development & Bugs & Problems Reporting

Posted: 31 Oct 2019 12:56
by Vortex
I don't think I can, but I'll try and see if I find a way when I arrive home.

Re: Forum's Website Development & Bugs & Problems Reporting

Posted: 31 Oct 2019 12:57
by Jatsko
Yeah it does seem to be a Chrome thing. I opened the forum in Edge and Firefox and it looks fine.

I poked around a bit for things related to that piece of code that Sublevel posted, and I don't know programming that well but it seems like other people are reporting similar problems with that character too.

https://stackoverflow.com/questions/585 ... -0-3904-70
https://bugs.chromium.org/p/chromium/is ... id=1017465
https://support.google.com/sites/thread/16681508?hl=en

From the first link:
This will be fixed in the release of M79 on December the 10th 2019 as referenced here:
[links to second link above]

Re: Forum's Website Development & Bugs & Problems Reporting

Posted: 31 Oct 2019 13:15
by Sublevel 109
How exact long time do you have this bug, Vortex?
If for many months already, and it's still there, I am afraid Chrome developers won't fix that in near versions.